Devices unable to connect
Incident Report for Particle
Resolved
There was a problem with the device service's database connections. Everything's back online now.
Posted Feb 02, 2015 - 06:39 PST
Investigating
The ops team is responding.
Posted Feb 02, 2015 - 06:27 PST