Telephony service provider emergency maintenance
Incident Report for Particle
Resolved
Maintenance was a success. All the telephony services have been restored.
Posted Jun 27, 2016 - 23:36 PDT
Identified
We got notice that our telephony provider has to do some emergency maintenance on their system today. They've scheduled an emergency maintenance window from 3:40pm to 11:00pm PDT this afternoon and evening.

During that time, SIMs _will_ be able to connect to the network, as well as the Particle Cloud, but a few things _won't_ work:

* Provisioning new Particle SIMs
* Getting usage information from the dashboard
* Activating and deactivating SIM cards
* Automatically pausing of SIMs that hit their data limits

We apologize for the late notice and the long duration of the maintenance window. We'll be keeping our eyes on the situation and we'll post any updates as we get them.
Posted Jun 27, 2016 - 15:26 PDT