Telephony partner API outage
Incident Report for Particle
Resolved
Our telephony partner has resolved the issue with their API.
Posted Sep 23, 2016 - 07:48 PDT
Monitoring
Our telephony partner's API isn't responding.

This means provisioning new SIMs, getting updated usage data and automatic pausing based on data caps isn't working currently.

SIM connectivity and data services aren't affected, so SIMs already set up will still be able to connect to the network and the Particle cloud as usual.
Posted Sep 23, 2016 - 04:39 PDT