investigating some unusual metrics
Incident Report for Particle
Resolved
We've been watching things closely for the last 3 hours just to be safe, and things have continued to be very stable, so I'm marking this as resolved for now, but we'll keep monitoring for any usual behavior.
Posted Oct 04, 2014 - 18:55 PDT
Investigating
We are currently investigating this issue.
Posted Oct 04, 2014 - 15:33 PDT