Devices not connecting
Incident Report for Particle
Resolved
Everything's back up. We'll be actively working to mitigate future such events in the coming weeks.
Posted May 24, 2015 - 00:46 PDT
Monitoring
Database is coming back. Devices have begun connecting.
Posted May 24, 2015 - 00:29 PDT
Update
Our 3rd-party persistence layer is down. We have opened an urgent ticket.
Posted May 24, 2015 - 00:12 PDT
Identified
Ops team is responding.
Posted May 24, 2015 - 00:03 PDT