Elevated Webhook latency
Incident Report for Particle
Resolved
Webhooks are back to normal.
Posted Aug 13, 2017 - 04:42 PDT
Monitoring
We've put in a mitigating fix for the issue and the system has started returning to normal.
Posted Aug 13, 2017 - 04:22 PDT
Identified
We've identified the issue with webhook latency and are looking into solving it.
Posted Aug 13, 2017 - 03:51 PDT
Investigating
Webhooks are firing, but the latency is very high. We're looking into it.
Posted Aug 13, 2017 - 02:38 PDT