Issue with an upstream service provider resolved
Incident Report for Particle
Resolved
We've been responded to an issue with an upstream service provider that required more API restarts than we normally allow in a given day. Although each instance of downtime was only a few seconds, we apologize for this disruption. This issue should be resolved and we'll continue to monitor it closely. Thanks!
Posted Oct 21, 2015 - 16:56 PDT