Build farm issues
Incident Report for Particle
Resolved
I've contacted the user responsible, and the service is back to operating normally.
Posted Aug 05, 2014 - 10:42 PDT
Monitoring
Looks like someone was attacking the build service, still investigating and monitoring.
Posted Aug 05, 2014 - 10:17 PDT
Investigating
We're noticing an issue with the build farm, we're investigating.
Posted Aug 05, 2014 - 10:06 PDT