Intermittent DNS Issue
Incident Report for Particle
Resolved
Particle cloud services are operating normally with the mitigation in place. We will continue to monitor the third party provider for updates.
Posted Jul 18, 2016 - 16:02 PDT
Monitoring
One our third party cloud infrastructure providers has an issue that is intermittently impacting DNS resolution for several internal services.
We've mitigated the issue and there should be no impact to Particle Cloud services at this time. We will be monitoring the situation closely.
Posted Jul 18, 2016 - 12:20 PDT