Investigating an alert
Incident Report for Particle
Resolved
We're still keeping an eye on this, but resolving this incident for now
Posted Nov 25, 2014 - 19:29 PST
Investigating
We're getting an alert, but it doesn't seem like any users are having any service disruptions, we'll look into it and keep you posted.
Posted Nov 25, 2014 - 16:06 PST