Compile service
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Oct 01, 2015 - 15:19 PDT
Monitoring
We identified the underlying issue and cloud compiles are working as expected again.
We'll continue to investigate and work toward preventing it from happening in the future.
Posted Oct 01, 2015 - 13:16 PDT
Investigating
The cloud compiler is having issues and many requests are timing out, investigating now.
Posted Oct 01, 2015 - 13:00 PDT