Spark Community Forum DOWN 7.2.2014 7:39PMCST
Incident Report for Particle
Postmortem

The cause of community.spark.io being down, according to a very helpful and knowledgable Amazon Tech Rep was due to "an underlying hardware fault which caused the instance to become unresponsive. Unfortunately, this issue affected one piece of hardware and you were unlucky to be have this occur to your instance."

Posted Jul 02, 2014 - 21:03 PDT

Resolved
Back Online at 10:19 CST
Posted Jul 02, 2014 - 20:21 PDT
Update
Outage appears to be due to a failure of the underlying physical host that site runs on. Currently in conversation with AWS tech support rep to get an ETA
Posted Jul 02, 2014 - 19:21 PDT
Investigating
Spark's Community forum site is currently down, investigating, will update when we know more. Thanks!
Posted Jul 02, 2014 - 17:42 PDT