webhook creation timing out
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Mar 16, 2015 - 16:12 PDT
Monitoring
We've restarted the service in question, and are working on a bug fix to resolve the issue more fully
Posted Mar 16, 2015 - 15:31 PDT
Investigating
We're investigating an issue where creating new webhooks is timing out
Posted Mar 16, 2015 - 15:14 PDT