device service downtime
Incident Report for Particle
Postmortem

We've been doing lots of work building out new cookbooks for our devops system, and although our production scripts are pinned to a known stable version, it seems like they ran a newer, unstable version instead which caused a key to be corrupted during a converge. We discovered why production scripts weren't pinned as expected, so we can avoid this in the future. Also if you're still reading this, maybe you want to join our team as a full-stack engineer ( jobs.lever.co/spark )

Posted Oct 16, 2014 - 13:59 PDT

Resolved
balance restored, we might reboot things one more time to carry some changes forward, sorry about the downtime!
Posted Oct 16, 2014 - 13:49 PDT
Identified
Resetting the device service uncovered an error in one of our cookbooks that is interfering with the core's secure handshake, we'll get it back up asap.
Posted Oct 16, 2014 - 13:38 PDT