Community Site Down
Incident Report for Particle
Resolved
Discourse automatic backups filled the disk space. We've cleared out old backups. This box is already scheduled for an upgrade this sprint. We look forward to avoiding these kinds of outages in the future.
Posted Feb 08, 2015 - 10:34 PST
Investigating
We just got an alert that the community site is down. Ops team is responding immediately
Posted Feb 08, 2015 - 10:23 PST