Monitoring increased error rates with a Mobile Integration
Incident Report for Particle
Resolved
Looks like this was resolved almost immediately, but we kept the service marked as degraded just in case there were other issues. Thanks!
Posted Apr 05, 2016 - 06:32 PDT
Monitoring
We're noticing some increased error rates from one of our mobile carrier integrations. We're monitoring this for the time being, but you might experience some delays when setting up a sim card for the first time, or delays when retrieving sim card usage data.
Posted Apr 04, 2016 - 21:27 PDT