A few API endpoints not behaving properly, causing the Dashboard not to render properly
Incident Report for Particle
Resolved
During a backup, the database server became unavailable. The API's database connection didn't recover properly after the brief DB outage. We're back up and running now and will look further into causes and permanent remedies.
Posted Oct 05, 2015 - 23:55 PDT
Investigating
We're looking into a few related issues. The Dashboard isn't loading properly due to the API not responding. We're investigating the issue.
Posted Oct 05, 2015 - 23:22 PDT