SIM Activation/Deactivation Unavailable for Electrons and E-Series 2G/3G
Incident Report for Particle
Resolved
An update has been pushed to Particle's cloud to resolve this issue.
Posted Feb 24, 2021 - 17:57 PST
Monitoring
An update has been deployed to production. We are monitoring SIM activations at this time to ensure full functionality is restored.
Posted Feb 24, 2021 - 13:29 PST
Update
Resolution to this incident is expected to be out today by end of day. For urgent cases in which Electron / E-Series 2G/3G SIM activations are required, please contact support at support.particle.io with the relevant ICCIDs and desired SIM states.
Posted Feb 24, 2021 - 11:48 PST
Update
We have identified root cause and are actively working to resolve the issue. For urgent cases in which Electron / E-Series 2G/3G SIM state changes are required, please contact support at support.particle.io with the relevant ICCIDs and desired SIM states.
Posted Feb 22, 2021 - 13:07 PST
Identified
SIM Activation and Deactivation operations are currently unavailable for Electrons and E-Series 2G/3G devices only. We have identified the issue and are working to implement a fix. There are no additional issues with the REST API; only SIM management for this device type subset is affected.
Posted Feb 22, 2021 - 10:19 PST
This incident affected: REST API.