SIM management and reporting intermittently unavailable
Incident Report for Particle
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 08, 2018 - 08:17 PDT
Monitoring
One of our telephony partner's API is intermittently down.

As a result, SIM management and cellular reporting are unavailable until this issue is resolved.

Cellular connectivity is unaffected and functioning normally.
Posted 17 days ago. Sep 07, 2018 - 23:31 PDT
This incident affected: Mobile carriers.