Delay in Google Publish and Subscribe messaging
Incident Report for Particle
Resolved
This incident has been resolved
Posted Apr 27, 2021 - 15:36 PDT
Monitoring
We see delays in transfer of Publish and Subscribe messages for Google Integrations. This is not critical, as upon retry, messages are successfully transferred. On your console, you might see an elevated error count. We identified that the likely cause is due to network transmission, and are actively monitoring.
Posted Apr 27, 2021 - 08:07 PDT
This incident affected: Integrations and Management Console.