Telephony partner maintenance
Incident Report for Particle
Resolved
Our partner has finished up maintenance faster than anticipated. SIM management and reporting is operational again.
Posted 10 months ago. Jun 11, 2018 - 17:05 PDT
Update
They estimate their APIs will be back online at 6pm PDT.
Posted 10 months ago. Jun 11, 2018 - 16:06 PDT
Monitoring
One of our telephony partners is performing maintenance on their APIs. Connectivity is unaffected, but while they're performing maintenance, SIM activation and reporting won't work.
Posted 10 months ago. Jun 11, 2018 - 16:03 PDT
This incident affected: Mobile carriers.