Web IDE down
Incident Report for Particle
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 02, 2017 - 17:19 PDT
Monitoring
A fix has been deployed, the IDE is back up again. Monitoring the fix
Posted 3 months ago. Aug 02, 2017 - 17:16 PDT
Investigating
The Web IDE at https://build.particle.io is down. We are actively investigating the problem
Posted 3 months ago. Aug 02, 2017 - 17:11 PDT