Webhook editing and creation issues
Incident Report for Particle
Resolved
A fix for the webhook edit and create issue was deployed. The issue is now resolved
Posted 5 months ago. Jul 18, 2018 - 07:14 PDT
Investigating
We're seeing issues when trying to edit or create Webhooks. This doesn't affect the behavior of existing ones.
Posted 5 months ago. Jul 18, 2018 - 04:02 PDT
This incident affected: Webhooks.