Webhook/integration delivery times elevated
Incident Report for Particle
Resolved
This is now resolved as of 8:43CST. Webhooks and other integrations are performing normally again.
Posted 11 months ago. Mar 05, 2017 - 19:49 PST
Identified
We identified that some webhooks and integrations were being temporarily delayed. This was first observed at 6:54pm CST, peaking between 7:36 and 7:52pm CST. This resulted in some webhook and integration events taking a few additional minutes to be delivered. We are currently mitigating this issue and performance is steadily improving. We'll send more updates as we have more information.
Posted 11 months ago. Mar 05, 2017 - 18:16 PST
Investigating
We are currently investigating this issue.
Posted 11 months ago. Mar 05, 2017 - 17:49 PST