Cloud Compilation Service Degradation
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 18:06 PDT
Identified
Cloud compilation of firmware code is experiencing intermittent issues. You might not be able to perform Cloud Compile via Workbench, CLI or the Web IDE. You can still perform Local Compile via Workbench and CLI.
Posted Apr 29, 2021 - 17:24 PDT
This incident affected: Customer Resources (build.particle.io).