Telephony partner SIM management issue
Incident Report for Particle
Resolved
Our telephony partner has finished their maintenance and our monitoring shows all systems are back to normal.
Posted 9 months ago. Mar 05, 2018 - 20:36 PST
Monitoring
One of our telephony partners is performing maintenance on the SIM management functions. Electrons that have already been provisioned will be able to connect as usual, but SIM management functions (i.e. activation and deactivation) will be affected. Additionally SIM data usage graphs will not be up to date.

The maintenance window ends 8pm PST.
Posted 9 months ago. Mar 05, 2018 - 18:50 PST