Degradation in the activation process
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Aug 26, 2021 - 18:47 PDT
Monitoring
One of our partners was experiencing difficulties with SIM activation. They implemented a solution, we are monitoring that this solution is working fine.
Posted Aug 26, 2021 - 17:32 PDT
Update
This issue is still currently in progress, we will update with more information as soon as it becomes available.
Posted Aug 26, 2021 - 15:34 PDT
Update
Our provider has identified the issue and is urgently working to resolve it.
Posted Aug 26, 2021 - 13:22 PDT
Identified
One of our partners is experiencing difficulties with SIM activation. They are actively working to resolve the issue. The expected impact is that activation and management of SIM cards via the Console or the Particle API could take a long time (up to 6 hours).
Posted Aug 26, 2021 - 11:16 PDT
This incident affected: Telephony Providers (E Series LTE (E402), Boron LTE, B Series B402 SoM, Tracker T402 SoM, or Electron LTE (ELC402) (LTE Cat M1), B Series B523 SoM or Tracker T523 SoM, Boron 2G/3G).