Delayed Webhooks/Integrations
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 09:58 PST
Monitoring
Performance improvement / recovery is continuing.
Posted Jan 06, 2022 - 08:20 PST
Update
We are continuing to see signs of recovery. Events latency is still relatively high (the delivery/appearance of Events may take longer than expected at this stage).
Posted Jan 06, 2022 - 08:12 PST
Identified
Our Engineering team has rolled out a partial fix and is evaluating its efficacy. Performance is improving.
Posted Jan 06, 2022 - 08:01 PST
Update
We have escalated this issue into a partial outage, as we are seeing events affected for a subset of Particle users. Our Engineering team is actively engaged and working towards a resolution.
Posted Jan 06, 2022 - 07:46 PST
Investigating
We are currently investigating a delay in the delivery of webhooks/integrations. We will post more information shortly.
Posted Jan 06, 2022 - 07:36 PST
This incident affected: Integrations.