Degraded LTE device performance
Incident Report for Particle
Resolved
This service degradation is resolved. We are continuing to monitor the situation in advance of the maintenance period scheduled for 7/1 10PM PDT (https://status.particle.io/incidents/01p8cyg9tbyp).
Posted Jul 01, 2020 - 13:25 PDT
Monitoring
There is an issue with LTE devices struggling to connect due to maintenance at our cellular provider. We are monitoring the situation.
Posted Jul 01, 2020 - 09:00 PDT