Degraded integration performance
Incident Report for Particle
Resolved
Integration performance has returned back to normal
Posted 5 months ago. Apr 19, 2017 - 08:15 PDT
Investigating
A deploy in one of our applications has resulted in slower than normal integration performance times.
Posted 5 months ago. Apr 19, 2017 - 07:27 PDT