Cellular infrastructure emergency maintenance for BRN310, B523, and T523
Incident Report for Particle
Resolved
We have determined the risk here to be zero, so we are canceling this monitoring event.
Posted Jan 27, 2022 - 12:48 PST
Monitoring
Cellular partner is performing infrastructure maintenance, during this maintenance, there exists a low risk that the sessions in progress ​disconnected for up to 10 minutes.

SKU affected:
BRN310, B523, and T523
Posted Jan 27, 2022 - 12:29 PST
This incident affected: Telephony Providers (B Series B523 SoM or Tracker T523 SoM, Boron 2G/3G).