SIM activation/deactivation issues
Incident Report for Particle
Resolved
Our telephony provider has reported back that all their systems are green and they're not seeing any issues anymore with SIM management.
Posted 9 months ago. Jan 30, 2018 - 16:02 PST
Monitoring
We got a notice from the affected telephony partner that they experienced an outage.
We've been actively monitoring the system and we believe the outage has passed. We're still monitoring the situation, but from our monitoring, tests and logs, SIM management is working again. We'll wait for resolution from our partner before we mark this incident as resolved.
Posted 9 months ago. Jan 30, 2018 - 13:03 PST
Investigating
We are seeing an elevated number of errors with SIM management. Until this issue is resolved, the following features may be unavailable:

- Setup of new SIMs or deactivation of any existing SIMs
- Auto-pause of SIMs when they hit a data cap

Cellular connectivity is unaffected and functioning normally.
Posted 9 months ago. Jan 30, 2018 - 10:46 PST