Connectivity and webhook delivery issues
Incident Report for Particle
Resolved
There have been no further issues.
Posted Oct 17, 2019 - 15:24 PDT
Monitoring
The root cause has been identified and a fix was implemented. Devices connections are stable. Webhooks and other event subscriptions have not been delivered between 11:02 AM PDT and 11:22 AM PDT. They are now being delivered normally again. We are monitoring the system for any remaining connectivity issues.
Posted Oct 17, 2019 - 11:30 PDT
Investigating
We are seeing some devices unexpectedly disconnecting and reconnecting to the cloud. Webhooks are not being delivered. We are investigating this issue.
Posted Oct 17, 2019 - 11:11 PDT
This incident affected: Cellular Connectivity and Integrations.