API is experiencing delays
Incident Report for Particle
Resolved
This incident was solved, some customers encountered intermittent 500s or 503 errors. We estimate that less than 1% of the users were impacted.
Posted Apr 06, 2022 - 16:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2022 - 15:58 PDT
Investigating
We are currently investigating this issue.
Posted Apr 06, 2022 - 15:49 PDT
This incident affected: REST API.