SIM management and reporting unavailable.
Incident Report for Particle
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 11, 2018 - 22:22 PDT
Update
The telephony partner has begun performing emergency maintenance. They estimate it will be finished by 10:30pm PDT.
Posted 8 months ago. Apr 11, 2018 - 18:20 PDT
Monitoring
One of our telephony partner's API is down.

As a result, SIM management and cellular reporting are unavailable until this issue is resolved.

Cellular connectivity is unaffected and functioning normally.
Posted 8 months ago. Apr 11, 2018 - 16:54 PDT