Degraded API and integration performance.
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 06:46 PST
Monitoring
Performance of the API and Integration infrastructure has recovered. We will continue monitoring the situation.
Posted Nov 26, 2021 - 03:50 PST
Investigating
Particle is investigating degraded performance of the API service and integration infrastructure.
Posted Nov 26, 2021 - 03:27 PST
This incident affected: REST API and Integrations.