Webhook and Integration Latency
Incident Report for Particle
Resolved
This incident has been resolved.
Posted 12 months ago. Jan 19, 2017 - 12:56 PST
Monitoring
we've deployed new capacity and things should be back to normal now, but we'll continue to monitor it closely.
Posted 12 months ago. Jan 19, 2017 - 08:52 PST
Identified
We've identified some webhooks and integrations that are experiencing delayed delivery this morning. We're scaling out capacity and adjusting our dynamic infrastructure. Delivery times should be back to normal in the next few hours.
Posted 12 months ago. Jan 19, 2017 - 08:09 PST