Telephony partner scheduled maintenance
Scheduled for Sep 20, 13:00 - 23:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 04, 2020 - 12:48 PDT
Scheduled
A telephony partner will be undergoing scheduled maintenance during this time. During this window, SIM card management and activation is expected to be delayed. No downtime is expected for devices.
Posted Sep 04, 2020 - 12:48 PDT
This scheduled maintenance affects: REST API and Management Console.