Ecommerce stores outage
Incident Report for Particle
Resolved
This incident has been resolved.
Posted 16 days ago. Jul 02, 2019 - 07:58 PDT
Update
Shopify has resolved the problem and our stores are operating normally again.
Posted 16 days ago. Jul 02, 2019 - 07:58 PDT
Monitoring
Our Shopify stores have returned and appear to have good performance. We are monitoring the situation and will update as we learn more.
Posted 16 days ago. Jul 02, 2019 - 07:52 PDT
Identified
Shopify, the service provider for our ecommerce stores, is having an outage. Our retail store https://store.particle.io and wholesale store https://wholesale.particle.io are currently unavailable. We are monitoring status updates from Shopify. Our cloud services and devices are not affected.
Posted 16 days ago. Jul 02, 2019 - 07:12 PDT
This incident affected: Ecommerce stores.