Device/SIM management issues
Incident Report for Particle
Resolved
This incident has been resolved.
Posted May 14, 2019 - 18:40 PDT
Monitoring
A fix has been put in place. We are currently monitoring the issue.
Posted May 14, 2019 - 18:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2019 - 17:52 PDT
Investigating
Our systems are returning errors when users attempt to manage devices or SIM cards (this includes adding devices.
Posted May 14, 2019 - 17:52 PDT
This incident affected: console.particle.io.