SIM management features are partially unavailable
Incident Report for Particle
Resolved
Our telephony partner has resolved this issue.
Posted Nov 20, 2017 - 21:38 PST
Identified
Our telephony provider has identified an issue with their SIM management systems. Until this issue is resolved, the following features may be unavailable:

- Setup of new SIMs or deactivation of any existing SIMs
- Auto-pause of SIMs when they hit a data cap
- Display of the most recent billing data in Particle Console UI sparklines

All existing cellular and wi-fi devices will maintain connectivity without interruption.
Posted Nov 20, 2017 - 18:50 PST