Short period of elevated error rates and slower performance for several backend services.
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 12:04 PDT
Monitoring
From 9:09 to 9:17 PDT we observed elevated error rates and slower performance across a number of backend cloud services. Additionally, from 9:26 to 9:40 PDT we observed somewhat slower performance. This performance degradation has stabilized; we are continuing to monitor the situation. We suspect the underlying cause to be due to network issues a 3rd party database hosting provider is having.
Posted Jun 29, 2020 - 10:04 PDT
This incident affected: api.particle.io and Device Service.