Network Provider Maintenance
Incident Report for Particle
Resolved
Impact (very minor) has ceased.
Posted Nov 29, 2022 - 02:56 PST
Identified
We have noticed minor connectivity impact to non-EtherSIM US devices due to an ongoing network provider maintenance operation. It is our expectation that this period of minor instability should pass quickly.
Posted Nov 29, 2022 - 00:44 PST
This incident affected: Cellular Connectivity and Telephony Providers (E Series LTE (E402), Boron LTE, B Series B402 SoM, Tracker T402 SoM, or Electron LTE (ELC402) (LTE Cat M1)).