Connectivity Incident
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 10:53 PST
Monitoring
We are seeing recovery; all signs point to a very brief blip in connectivity.
Posted Dec 05, 2022 - 08:22 PST
Investigating
Particle is investigating a connectivity incident involving non-EtherSIM US cellular devices.
Posted Dec 05, 2022 - 08:16 PST
This incident affected: Cellular Connectivity and Telephony Providers (E Series LTE (E402), Boron LTE, B Series B402 SoM, Tracker T402 SoM, or Electron LTE (ELC402) (LTE Cat M1)).