Connectivity Outage (non-EtherSIM)
Incident Report for Particle
Resolved
We are seeing full resolution of the issue now and received confirmation from our service provider that service has been restored.
Posted Nov 23, 2022 - 21:19 PST
Monitoring
We are seeing the impact of a fix now, which has resulted in significant recovery. We will continue to monitor the results.
Posted Nov 23, 2022 - 18:28 PST
Update
We have received an informal ETA of ~6 hours for a fix, but are pressing for full confirmation.
Posted Nov 23, 2022 - 18:06 PST
Update
The cellular provider in question has identified the issue and is working to rectify. However, they have set expectations that the fix will take time. We are inquiring for estimates around time to resolve. As soon as we have an ETA, it will be provided here.
Posted Nov 23, 2022 - 15:29 PST
Update
Particle’s cellular partner is still engaged in troubleshooting with all relevant technical teams. No ETA is currently available, but the issue is being given the highest priority.
Posted Nov 23, 2022 - 10:28 PST
Update
Particle’s cellular partners are continuing working towards a solution. No ETA is currently available, but the issue is being given the highest priority.
Posted Nov 23, 2022 - 08:08 PST
Update
The incident is ongoing. Devices outside the US will continue to experience difficulty connecting.
Particle is working with our cellular partners to resolve.
Posted Nov 23, 2022 - 04:03 PST
Identified
Particle identified it as a network issue, the connectivity provider is working to solve its issue. Most of the devices affected are outside of the USA.
Posted Nov 22, 2022 - 16:24 PST
Update
We are continuing to investigate this issue.
Posted Nov 22, 2022 - 13:42 PST
Update
We are continuing to investigate this issue.
Posted Nov 22, 2022 - 13:39 PST
Investigating
Non-EtherSIM devices are experiencing intermittent connectivity issues. The Particle team is investigating. SKUs affected: B523 SoM and Tracker T523 SoM
Posted Nov 22, 2022 - 13:39 PST
This incident affected: Cellular Connectivity and Telephony Providers (B Series B523 SoM or Tracker T523 SoM, Boron 2G/3G).