API Latency Incident
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jun 25, 2021 - 09:53 PDT
Monitoring
API has returned to normal performance.
Posted Jun 25, 2021 - 08:43 PDT
Update
Devices may have experienced one or more brief intermittent interruptions in connectivity and/or variable requests/function calls as we work to address the API latency issue.
Posted Jun 25, 2021 - 08:34 PDT
Identified
We have identified the mechanism of this service degradation and are working on implementing a fix.
Posted Jun 25, 2021 - 08:14 PDT
Investigating
We have identified an issue with API latency, leading to sporadically increased response times. Latency began to increase overnight on June 24th, beginning at about 6PM PDT. We will provide an update shortly as we continue our investigation.
Posted Jun 25, 2021 - 07:52 PDT
This incident affected: REST API.