Unexpected Customer Access Token Expiration
Incident Report for Particle
Resolved
This incident has been resolved.
Posted 17 days ago. Apr 04, 2019 - 14:24 PDT
Monitoring
The root cause of this has been identified — we are working quickly to fix any impacted access tokens for any remaining customers experiencing this problem.
Posted 17 days ago. Apr 04, 2019 - 11:48 PDT
Investigating
We have received some reports of unexpected expiration of access tokens generated for "Customers" — causing API requests to fail. If you are experiencing this problem, our recommendation is to re-generate impacted access tokens to restore successful requests to the Particle REST API immediately.

Our team is also investigating the root cause of the issue and will provide updates as more information is known.
Posted 18 days ago. Apr 03, 2019 - 18:17 PDT
This incident affected: api.particle.io.