Connectivity Incident: Cellular Devices and Argons
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 16:39 PST
Monitoring
A fix has been implemented.

The majority of devices that were affected were actively attempting to start a new connection. Impact began to trickle in at around 1:10PM PDT and intensified until new connections were unblocked at 1:30PM PDT.
Posted Jan 31, 2022 - 13:32 PST
Investigating
We are investigating a drop in connectivity across cellular devices and Argons. We will post an update shortly.
Posted Jan 31, 2022 - 13:26 PST
This incident affected: Cellular Connectivity and Wi-Fi Connectivity.