2G/3G Outage (North America)
Incident Report for Particle
Resolved
The incident has been resolved and devices have recovered.
Posted Jun 28, 2024 - 14:35 PDT
Monitoring
Devices appear to be recovering. Our partners have indicated the issue has been addressed, and we will continue to monitor the situation.
Posted Jun 28, 2024 - 06:12 PDT
Update
The outage has been confirmed to be a major issue, impacting SIMs from all US carriers that are roaming. This affects both commercial and consumer SIM cards.
All involved parties are actively working towards a fix.

Particle will continue to monitor the situation and update once we have more information.
Posted Jun 27, 2024 - 12:09 PDT
Update
Particle has observed impact to fleets across North America on both 2G, and 3G.
We are escalating to our partners to understand the cause of the outage.
Posted Jun 27, 2024 - 05:53 PDT
Identified
We are seeing a large drop of remaining 2G-connected devices in the US (T-Mobile being the only carrier still providing 2G access). This could be a part of the general sunsetting process or just degraded infrastructure. We are escalating to our partners to determine root cause. (As a reminder, 2G access is on its last legs in the US due to the 2G/3G sunset that began several years ago -- for this reason we are not marking Cellular Connectivity as a degraded system component).
Posted Jun 26, 2024 - 11:09 PDT