Excessive SIM activation times
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 17:01 PDT
Monitoring
The provider implemented a solution to fix this degradation in the service, we are monitoring that all works well.
Posted Sep 27, 2021 - 15:18 PDT
Update
We are currently experiencing a service degradation with respect to SIM provisioning (activation or deactivation) for these SKUs. We are in close contact with the provider in question and will post updates as soon as they are available.
Posted Sep 27, 2021 - 13:42 PDT
Update
SIM activations continue to be delayed for E402, B402, T402, ELC402, and Boron 2G/3G devices.
Posted Sep 27, 2021 - 10:49 PDT
Identified
SIM activations for E402, B402, T402, ELC402, and Boron 2G/3G devices are taking longer than expected.
Particle is monitoring the situation and we are working with our telephony providers towards a solution.
Posted Sep 27, 2021 - 08:24 PDT
This incident affected: Telephony Providers (E Series LTE (E402), Boron LTE, B Series B402 SoM, Tracker T402 SoM, or Electron LTE (ELC402) (LTE Cat M1), B Series B523 SoM or Tracker T523 SoM, Boron 2G/3G).